VmWare 64 Bit

From KlavoWiki
Share/Save/Bookmark
Jump to: navigation, search

VMware 1.0.x

Installing vmWare on a 64 Bit CentOS 5.1 platform errors unless you have installed the following components.
Trying to install them on the one command line did not work for me.

yum install libXrender.so.1
yum install libXtst.so.6
yum install inetd

VMware 2.0.x

There is no need to install any addational applictions for VMware 2.0.x if you install VMware 2.0.x 64 Bit.